Internet Outage
Incident Report for Lipscomb University IT
Resolved
Campus internet service has remained stable during the monitoring period and no further anomalies have been observed. If you need any additional assistance related to this incident or another IT issue, please contact the IT Help Desk by entering a ticket at helpdesk.lipscomb.edu.
Posted Sep 22, 2022 - 07:27 CDT
Monitoring
As of 10:15 AM this morning, the primary campus internet service has been restored. Lipscomb IT will continue to monitor network traffic and verify that connections remain stable and function as expected.
Posted Sep 21, 2022 - 13:59 CDT
Identified
Lipscomb IT is investigating an ongoing internet outage that is affecting both wireless and wired network devices on the main Nashville campus and at remote locations. The underlying problem has been identified and a secondary internet circuit has been brought up for the time being. However, internet connectivity may remain intermittent and slow until the primary internet service is restored. There is currently no ETA for restoration of the primary internet service.
Posted Sep 20, 2022 - 17:36 CDT
This incident affected: Campus Infrastructure (Wired Network, Wireless Network).