Network Outage at McCadams Athletic Center
Incident Report for Lipscomb University IT
Resolved
Internet service was restored to McCadams at approximately 3:45 PM. All network services should now be fully operational at this location. If you continue to experience any network issues at this location, please contact the IT Help Desk for further assistance.
Posted May 11, 2022 - 16:35 CDT
Identified
IT staff have confirmed a network outage at McCadams Athletic Center. The cause of the outage is a third-party internet circuit that is currently down. The internet provider's service restoration ETA is currently 7:30 PM. IT will continue to monitor the outage and verify that network connectivity is restored once the internet service is restored.
Posted May 11, 2022 - 13:06 CDT
This incident affected: Campus Infrastructure (Wired Network, Wireless Network).