Zoom Meetings and Zoom Rooms Outage
Incident Report for Lipscomb University IT
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 15:19 CDT
Update
Zoom reports that the outage has been fully resolved as of 2:09 PM CDT. All Zoom services appear to be functioning as expected at this time.
Posted Nov 03, 2022 - 15:19 CDT
Monitoring
Zoom has acknowledged an outage that was preventing Lipscomb's Zoom accounts from being accessible. It appears that Zoom service is currently restored for Lipscomb users. Zoom engineers are working to diagnose the cause of the outage and permanently resolve the issue.
Posted Nov 03, 2022 - 13:29 CDT
This incident affected: Academic & Learning Systems (Zoom Meetings, Zoom Room).