Anthology Student (CNS) Outage
Incident Report for Lipscomb University IT
Resolved
Anthology Student (CNS) web client services have been restored.
Posted Mar 06, 2023 - 09:42 CST
Investigating
Lipscomb IT is aware that the Anthology Student (CNS) web client is currently down. We are working with the vendor to identify the cause of the outage and restore service as quickly as possible. We apologize for the inconvenience.
Posted Mar 06, 2023 - 08:21 CST
This incident affected: Administrative Systems (CNS Web Client).