Cable TV Outage on Main Campus
Incident Report for Lipscomb University IT
Resolved
Comcast has resolved the outage on their side and cable TV services on campus are now restored.
Posted Apr 26, 2022 - 08:03 CDT
Identified
Lipscomb's ETS department has confirmed with the campus cable TV provider that there is an ongoing outage on the provider's side. Due to this outage, there is currently no cable TV service on Lipscomb's main campus. A service restoration ETA has not been provided at this time. The ETS staff will continue to follow up on service restoration progress and provide updates as they become available.
Posted Apr 18, 2022 - 13:53 CDT
This incident affected: Campus Infrastructure (Cable TV).