Server Outages Causing Intermittent Network Outages
Incident Report for Lipscomb University IT
Resolved
No lingering issues have been observed following service resolution.
Posted Jun 19, 2022 - 12:49 CDT
Monitoring
On-premise server outage has been resolved and affected network services have been restored. IT staff will continue to monitor services for any lingering issues resulting from the outage.
Posted Jun 17, 2022 - 22:05 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2022 - 22:02 CDT
Identified
Lipscomb IT is investigating the cause of an on-premise server outage that is, in turn, causing intermittent wireless and wired network outages for the main campus and remote locations.
Posted Jun 17, 2022 - 21:47 CDT
This incident affected: Campus Infrastructure (Wired Network, Wireless Network).