Internet Outage
Incident Report for Lipscomb University IT
Resolved
Lipscomb's primary internet service provider has completed repairs and restored service. Internet connectivity for the main campus and satellite locations has now been migrated back to this primary campus internet service. This is expected to alleviate any network performance degradation that may have been experienced while traffic was being routed through the secondary internet service.

Thank you for your understanding and patience as the primary internet service provider worked to make the necessary repairs and restore service. Lipscomb IT will continue to proactively monitor for any connectivity issues following this service restoration. If you need any additional assistance related to this incident or another IT issue, please contact the IT Help Desk by entering a ticket at helpdesk.lipscomb.edu.
Posted Apr 27, 2023 - 21:43 CDT
Update
Lipscomb's primary internet service provider continues work to repair a fiber cut and restore service. A secondary campus internet service remains in use at this time while the primary internet service is down.

Lipscomb IT has remained in contact with the primary internet service provider since the start of the service outage. While a service restoration ETA has not been committed to at this time, progress continues to be made on repairs.

Users may notice decreased network performance while the secondary internet service is in use. However, internet access is expected to remain available for the main campus and satellite locations. Network performance degradation may be noticeable when using network-sensitive applications such as video meetings, video playback, and online gaming.
Posted Apr 27, 2023 - 07:44 CDT
Identified
The cause of the initial internet outage has been as identified. Lipscomb's primary internet service provider has acknowledged an outage on their side and they are working to resolve the outage as soon as possible. In the meantime, a secondary internet service has been brought up to restore internet connectivity to Lipscomb's main campus and satellite locations. Users may notice decreased network performance while this secondary circuit is in use, but internet access is expected to remain available. Network performance degradation is likely to be most noticeable when using network-sensitive applications such as video meetings, video playback, and gaming.

No service restoration ETA is currently available for restoration of the primary internet service. Lipscomb IT will continue to be in contact with the service provider as they work to resolve the issue.
Posted Apr 26, 2023 - 09:04 CDT
Investigating
Lipscomb IT is investigating an internet outage that is affecting internet connectivity for the main campus and satellite locations. More information will be provided as the root cause is identified. Not internet service restoration ETA is available at this time.
Posted Apr 26, 2023 - 08:33 CDT
This incident affected: Campus Infrastructure (Wired Network, Wireless Network).