Campus Internet Outage
Incident Report for Lipscomb University IT
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 07:39 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2023 - 21:34 CST
Update
IT has identified the root cause of the internet outages on 1/27/2023 and networking services have been fully restored. Monitoring of internet connectivity will continue to ensure that services remain stable.
Posted Jan 27, 2023 - 21:33 CST
Investigating
Beginning at 2:47 PM this afternoon, campus internet (both wired and wireless) began experiencing an outage. This affected internet access on the main campus and at remote locations. As of approximately 3:15 PM, internet service was restored. There are still certain on-premise services that are down and work is continuing to restore those services. Once all services have been restored, further investigation will follow to identify the root cause of the outage.
Posted Jan 27, 2023 - 15:25 CST
This incident affected: Campus Infrastructure (Wired Network, Wireless Network).