CNS Web Client is Down
Incident Report for Lipscomb University IT
Resolved
No further issues related to CNS Web Client logins have been observed during the monitoring period. The CNS Web Client is functioning as expected at this time and this incident has been resolved.
Posted Aug 17, 2022 - 12:51 CDT
Monitoring
CNS Web Client logins are now functioning as expected and the issue is resolved at this time. Lipscomb IT will continue to monitor the resolution and provide updates if any further issues are identified.
Posted Aug 15, 2022 - 10:17 CDT
Investigating
Lipscomb IT is aware of an issue that is preventing users from logging into the CNS Web Client. This issue does not seem to be affecting student logins to the CNS Student Portal at this time.

The CNS Web Client login issue is being escalated with the vendor and teams are working to restore the service as quickly as possible. A service restoration ETA is not available at this time.

WORKAROUND: For users that have access to the legacy CNS Desktop Client, logins to the desktop client appear to be working as expected at this time. The CNS Desktop Client is used by some administrative staff and is not available to all users.
Posted Aug 15, 2022 - 08:25 CDT
This incident affected: Administrative Systems (CNS Web Client).