Network Outage in Multiple Buildings on Nashville Main Campus
Incident Report for Lipscomb University IT
Resolved
Power and network services were restored to all remaining buildings at approximately 3:15 PM. If you experience any ongoing network issues at the affected locations, please contact the IT Help Desk for further assistance.
Posted May 11, 2022 - 16:31 CDT
Update
Power and network services were restored to the majority of the affected buildings at approximately 8:30 AM. Service Operations has confirmed that power will remain down in Sewell Hall for the rest of the day in order for ongoing maintenance to continue. The following locations will remain without network services until power is restored to Sewell Hall:

-Sewell Hall
-Contemporary Music House (CEA)
-Ayers Institute House
Posted May 11, 2022 - 11:38 CDT
Identified
IT staff has confirmed that an ongoing power outage is the cause of the current network outage. No service restoration ETA is available at this time.
Posted May 11, 2022 - 06:38 CDT
Investigating
Our monitoring system has indicated wired and wireless network outages in multiple buildings on the Nashville main campus. We are currently investigating the root cause of these outages.
Posted May 11, 2022 - 06:22 CDT
This incident affected: Campus Infrastructure (Wired Network, Wireless Network).