Network Outage Resulting From Power Flicker
Incident Report for Lipscomb University IT
Resolved
Internet and phone service has been restored to all locations. If you need any additional assistance related to this incident or another IT issue, please contact the IT Help Desk by entering a ticket at helpdesk.lipscomb.edu.
Posted Nov 29, 2022 - 13:42 CST
Investigating
A power flicker on the main campus and at satellite locations occurred at approximately 12:11 PM and caused several network devices to lose power. This resulted in momentary or extended outages of internet and phone services across multiple locations. IT staff are working to restore service to locations that are still without service at this time. Service is currently expected to be restored to all locations by 1:30 PM.
Posted Nov 29, 2022 - 12:28 CST
This incident affected: Campus Infrastructure (Telephone Service, Wired Network, Wireless Network).