Internet Outage
Incident Report for Lipscomb University IT
Resolved
Lipscomb's primary internet service provider has completed repairs and restored service. Internet connectivity for the main campus and satellite locations has now been migrated back to this primary campus internet service. This is expected to alleviate any network performance degradation that may have been experienced while traffic was being routed through the secondary internet service.

Thank you for your understanding and patience as the primary internet service provider worked to make the necessary repairs and restore service. Lipscomb IT will continue to proactively monitor for any connectivity issues following this service restoration. If you need any additional assistance related to this incident or another IT issue, please contact the IT Help Desk by entering a ticket at helpdesk.lipscomb.edu.
Posted May 10, 2023 - 22:15 CDT
Identified
An internet outage resulted in a loss of internet connectivity for Lipscomb's main campus and satellite locations beginning at 4:07 AM this morning (Wednesday, 5/10/23). The cause of that initial internet outage has been as identified. Lipscomb's primary internet service provider has acknowledged an outage on their side and they are working to resolve the outage as soon as possible.

In the meantime, a secondary internet service has been brought up to restore internet connectivity to Lipscomb's main campus and satellite locations. Users may notice decreased network performance while this secondary circuit is in use, but internet access is expected to remain available. Network performance degradation is likely to be most noticeable when using network-sensitive applications such as video meetings, video playback, and gaming.

No service restoration ETA is currently available for restoration of the primary internet service. Lipscomb IT will continue to be in contact with the service provider as they work to resolve the issue.
Posted May 10, 2023 - 06:30 CDT
This incident affected: Campus Infrastructure (Wired Network, Wireless Network).