Campus Phone System Outage
Incident Report for Lipscomb University IT
Resolved
This incident has been resolved.
Posted May 31, 2023 - 09:45 CDT
Monitoring
Lipscomb IT has identified the root cause of the intermittent phone system outages and has taken steps to resolve the issue. The campus phone system is stable at this time and all campus phone services are functioning as expected. IT staff will continue to proactively monitor the system for any further issues.
Posted May 30, 2023 - 10:33 CDT
Investigating
Lipscomb IT is aware of an issue that is impacting the campus phone system. The issue is intermittently preventing inbound and outbound calling from campus phones. IT staff are working to narrow down the root cause of the issue as quickly as possible.
Posted May 30, 2023 - 09:30 CDT
This incident affected: Campus Infrastructure (Telephone Service).